Opencart 2.x - Fix HTTPS Error Undefined in Admin Order 2018-07-22

Are you using Opencart 2.0 or Opencart 2.1 with SSL (HTTPs), then you may getting error

  1. admin
    Are you using Opencart 2.0 or Opencart 2.1 with SSL (HTTPs), then you may getting error (like: error undefined) while editing orders in your admin dashboard. So, here is the solution for that error.

    Benefits:
    - Fix HTTPs in Admin Orders
    - Supports both VQMOD & OCMOD
    - No File Replacement

    This Modification is only for Opencart 2.0 and opencart 2.1 because later on Opencart fix this problem in version Opencart 2.2
    1.jpg
    SERHAT, SEDAT ÇAVGUN, Slavik88 и 2 другим нравится это.