opencart 2.x - fix api error