opencart 2.x - модуль fix api error